{'f TEXAS
INSTRUMENTS

Getting Started

with

Tl InterActive! ™

Microsoft, Windows, Windows NT, Abode, Acrobat, and Reader are trademarks of their
respective owners.

TI InterActive! contains Formula One from Visual Components. Copyright 1994-1997. All
rights reserved.

Exercise 5 data provided by Michael J. Shepston & Associates, www.scottsdalelaw.com

Copyright © 2000, 2001, 2003 Texas Instruments Incorporated.

=


Revision_Information
Getting Started with 
TI InterActive™
English
07 Aug 2003, Rev A
25 Aug 2003, Rev B


Important

Texas Instruments makes no warranty, either express or implied,
including but not limited to any implied warranties of
merchantability and fitness for a particular purpose, regarding
any programs or book materials and makes such materials
available solely on an “as-is” basis.

In no event shall Texas Instruments be liable to anyone for
special, collateral, incidental, or consequential damages in
connection with or arising out of the purchase or use of these
materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed
the purchase price of this product. Moreover, Texas Instruments
shall not be liable for any claim of any kind whatsoever against
the use of these materials by any other party.



Table of Contents

Use the hands-on exercises in this book to familiarize yourself
with the basic features of the Tl InterActive!™ software.

INErOAUCTION. ....c.eeiiiiiiiieeeeete et 4
Installing TT INterACEIVE!.......cooviirieieeeeeeee e 5
Exercise 1: Performing Calculations in a Document..................... 10
Exercise 2: Storing Values as Variables..........cccccccceevvrvirvinnennnenne. 18
Exercise 3: Creating a Function-Graphing Assignment ................ 27
Exercise 4: Creating a Report ...........cocveverviniieniieneeeeeeieneeeee, 33
Exercise 5: Analyzing Data from a Web Site........cccccovververvienennennl 40
Exercise 6: Reviewing Miscellaneous Functions.............cc...c........ 46
Essential Skills for Using TI InterActive! ........c.cccccvvvevrcenncenncinnns 50
Where Do I Go from Here?.........ccccoeveeiiienininineneniccicneneeee 58
Texas Instruments (TI) Support and Service Information ........... 59
Texas Instruments (TT) End-User License Agreement.................. 60
INAEX ..o 62

Getting Started with TI InterActive! 3



Introduction

What makes a
TI InterActive!
document
different?

What can |
do with
Tl InterActive!?

Tl InterActive!™ is a document-creation program with the math
features of a powerful Tl graphing handheld. It lets you build
documents that contain not only text and pictures but also
dynamically connected graphing and calculation objects.

The interactive math objects in a TI InterActive! document set it
apart from the documents that you create with other Windows®
applications. Your documents can use data from the Internet,

TT data-collection tools, and supported TI graphing handhelds—
TI-83, TI-83 Plus, TI-83 Plus Silver Edition, TI-89, TI-92, TI-92
Plus, Voyage™ 200.

NASCAR Racing Activity

Internet daN

~b+yb2—-4ac
2a

—_

Math calculations

Graphing
Handheld

Data-collection devices

Teachers can create:
« Compelling classroom activities — You can create
activities that encourage learning by discovery.

« Captivating lessons — You can design attractive lessons
that cover necessary information while allowing exploration.

*  Homework that encourages learning — You can build printed,
conventional assignments or “live” assignments in the form of
TI InterActive! files that students can complete and return.

Students can create:
¢ Informative reports — You or your teacher can create
preformatted labs and other types of reports.

e Attractive, clear homework papers — You can create
homework that shows the flow of your work with your results.

4 Getting Started with TI InterActive!



Installing Tl InterActive!

System
requirements

Tl InterActive!™ can be installed from a Tl InterActive! CD-ROM
or from a file downloaded from the Web. Check the system
requirements below, and follow the steps for the installation
method that applies to you.

The PC that you use to run TI InterActive! must have:

Microsoft® Windows® 98, Windows 2000, Windows ME,
Windows NT®, or Windows XP.

Microsoft Internet Explorer 5.5 or later.

Available RAM: 16 MB for Windows 98 (20 MB RAM
recommended), 32 MB for Windows ME or Windows NT, 64
MB for Windows 2000, or 128 MB for Windows XP.

A hard disk with available storage space: 19 MB for
TI InterActive! and 45-111 MB for Internet Explorer
(depending on installation type).

A CD-ROM drive (if installing from a CD).
A video monitor with VGA or better resolution.

A mouse or mouse-compatible pointing device.

To use the Internet features of TI InterActive!, your PC must have
a working Internet connection.

To read the electronic documentation, Acrobat Reader 3.02 or
later is also required (16 MB disk space required).

To transfer programs and data between TI InterActive! and a
supported graphing handheld, or to collect samples from a
Calculator-Based Laboratory™ (CBL™), or Calculator-Based
Laboratory 2™ (CBL 2™), or Calculator-Based Ranger™ (CBR™),
your PC must have:

TI Connect™ 1.3.0.1 (11 MB disk space required).

An available USB port or a serial communication port
configured as Com 1, 2, 3, or 4. You also need the appropriate
TI Connectivity Cable — USB for Mac/Windows, Serial for
Windows (black), or Serial for Mac/Windows (gray).

Getting Started with TI InterActive! 5



Installing the
software on your
computer

TIP: If you currently
have Display set for
Large Fonts, change to
Small Fonts before
rebooting.

Starting
Tl InterActive!

For more information regarding TI products and support:

Visit the TT Education home page: education.ti.com

Or search the TI-Cares™ KnowledgeBase and submit e-mail
inquiries: education.ti.com/support

Or call toll-free: (800) TI-CARES (800) 842-2737

To install TI InterActive! on your computer:

1.

Close all open programs. Open programs can slow the
installation process.

Insert the TI InterActive! CD in your CD-ROM drive.

If the installer does not start automatically, click the
Windows Start button, and then click Run. Type
D:\setup.exe, and then press Enter on the computer
keyboard. (Substitute the letter of your CD-ROM drive if it is
not D.)

Follow the installation instructions that are displayed. When
the installer has completed, it returns you to the Windows
desktop. You might need to reboot the computer before using
TI InterActive!.

After completing the installation, it’s a good idea to start
TI InterActive! and test the connections that you plan to use.

There will be a new icon on your desktop. Double-click it.
Depending on your machine and its configuration, it may take
a few seconds for the application to open. TI InterActive! starts
with the cursor at the top of a blank document.

Click the Windows Start button, point to Programs,
TI InterActive!, and then click TI InterActive!.
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TIP: You can open a

& Untitled - T InterActivel M=
saved Tl InterActive! Eile Edit Wiew Inset Fomat Tools Help
document from the UmEd s s w‘xq@|qpq|.|
Windows Explorer by [Times Mo Froman J||12 B /U Hf_ == A |

double-clicking the
document.

o [ |- B B e

Q|

o B EiE @

Ready

| »
N 1

[Ln1, Cal0

Tl InterActive!
toolbar

Performs calculations and defines
variables and functions.

Specifies the mode settings for each
object.

Graphs functions and plots statistical
data.

Generates a table of values for
defined functions.

ey Enters and/or edits lists of data.
1] Enters and/or edits matrices.

o Performs typical spreadsheet
— operations.

i Performs statistics regression

calculations on lists of data.

The buttons on the TI InterActive! toolbar give you quick access
to the program’s main features.

F|l=’|‘| Performs statistical tests and

— intervals.

(4D Inserts a slider that lets you change
= variable values.

g}a Transfers data to/from a connected

TI device.

Captures the screen of a connected
TI device.

Collects data from a CBL™,
CBL 2™, or CBR™,

Browses the Web and extracts data
directly from Web pages.

Sends e-mail attachments of your
current document.

£ e8| & |
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Testing your If you want to use the Internet features of TI InterActive!, your
Internet PC must have a working Internet connection. Perform this test to
connection confirm that your connection is working.

1. On the toolbar, click the Web Browser button @ The
built-in Web browser opens and displays the TI InterActive!

home page.
[ Features of Tl InterActive! - browser [_ (O] x|
File Edit Wiew Go Favortes Tools Help
o & - - = B
4P NI PEEEBE L G
|
thtlp://aducat\on ti.comdus/product/softwareti/features/features. himl j Go H ﬁ
:|
INSTRUMENTS
L home || [ educators | ¥ students | £ parents
Integrated computer software for math and science
faatures
FaOs Tl InterActive v12
Get ready for the new, improved version of Tl InterActivel. Mow with connectivit
guidebooks your T-83 Plus Silver Edition and oyage 200™ using a USB port.
accessories =
4| | »
NUM 4

2. Click the browser’s Close button /. The Internet test is

complete.
What to do if If you have problems completing this test, verify that you are
the test fails connected to an Internet Service Provider. If you are on a local

area network (LAN), check to ensure that you can access other
areas of your network or server. If you are using a dial-up
connection, check to ensure that your modem is working

properly.
Testing your Many Web sites contain a button or block of text that you can
e-mail click to send an e-mail message to support personnel. Perform
connection this test to make sure your e-mail program is registered as your

e-mail client.
1. Click the Windows Start button, and then click Run.

2. Inthe text box, type mailto: followed by your own e-mail
address.

8 Getting Started with TI InterActive!



What to do if
the test fails

Exiting
Tl InterActive!

TIP: You can also exit
by pressing Alt+F4 or
clicking the Close
button El

Run |

= Type the name of a program, Folder, document, or
& Internet resource, and Windows will open it For wau,

Qpen: I mailko:me@schoal.com j

Ok, I Cancel | Browse, ., |

3. Click OK. Your e-mail software should start up and open a
blank message with your address shown as the recipient.

4. Type some text in the body of the message, and send it. When
you receive the message, the e-mail test is complete.

If you have problems completing this test, verify that you have an
e-mail client installed. If you do not, contact your Internet Service
Provider for assistance.

From the menu, click File » Exit. When you exit TI InterActive!,
you are prompted to save any unsaved changes that you have
made. Click the No button if you do not want to save the changes.

Getting Started with TI InterActive! 9



Exercise 1: Performing Calculations in a Document

10

You perform many calculations in Tl InterActivel™ documents by
inserting a Math Box object. Data that you store and functions
that you define in a Math Box can be used by subsequent
objects, such as graphs, tables, and other Math Boxes.

Homework: Math period 1
Performing algebraic calculations
Student name:

Evaluate the following expressions. Display both the expression and the result.

2 Tl Math Palette [x]
574 A% AfT 100 Edit Math Statigtice Tools Help
7 7 Jw ([o0z |+
b Y g, L 2L
£os 25 cos{25) 991203 el = =1 o 1

sin((pi)/{4)) o

(%)
sin| — —
4 2

Find the decimal approximation of the following:

%4z 2752

12 3 Angwer:
217 459

1 1 Answer:

Mure...l

Input
“ Plain Text

Output
i “Same Line ﬂ

This exercise shows you how to:

Enter and format ordinary text.
Access and use the Math Palette.

Use a Math Box object to perform simple calculations in a
document.

Enter math and other special functions symbols.

Save a TI InterActive! document.

Getting Started with TI InterActive!



Entering and Entering text in a TI InterActive! document is similar to entering
formatting text text in most text editors and word processors. For this exercise,
you enter a page title and then change the font and point size.

1. Type Homework on the first line of your document.

2. Highlight the typed text and select a different font type and
size from the font dialog box (Format » Font).

3. Place the cursor at the end of the line and press the Enter key
on the computer keyboard to start a new line.

. 284
Evaluating a Suppose you want to evaluate an expression such as 12 8 and

math expression display both the expression and its result within the document.

1. on the TI InterActive! toolbar.
An empty Math Box is inserted, accompanied by the TI Math
Palette.

Tl Math Palette E

Edit Math Statigtics Toolz Help
@|Q‘ﬁ)ﬁ);@|muz -]
g(: IIIIIIIIIIIIIIIIIIIIII ; % J—v yxv @dxv J\ . E .
N = ) J]
everrrssseenmssissssenns ; oL Qe el o,

The Math Box looks like /

this while you are editing.

Math Palette —

Cutput

Input
“Autn Format j “Next Line j MUTE---l
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TIP: Make sure you
insert a Math Box for
the expression.

Tl InterActive! cannot
evaluate expressions
that you type as
ordinary text.

TIP: You can also close
the Math Box by
selecting El on the
Math Palette, or by
clicking anywhere in the
document.

Setting the form
of results

TIP: You can also right-
click on the Math Box
and select Mode from
the drop-down menu.

2. Type 278*43/12 into the Math Box. Press the Enter key on

the computer keyboard or click m on the Math Palette to
evaluate the expression. TI InterActive! evaluates the
expression, displays the result, and creates another Math
Box.

Expression is evaluated when you press the
Enter key on the computer keyboard, click
23_43 — on the Math Palette, or click outside
of the Math Box.
12

2752
3

EEEFFFIEEEY LD EE) |
1 -
1

Result

\b\}!

"

—— Empty math box for next calculation

R

| RARCERS

i
EEREFFFFEREY FEFEFRERE |

3. Press the Esc key on the computer keyboard to close the
unused Math Box.

You might expect to see a decimal result instead of 2752/3 in the
preceding example. A close decimal equivalent is 917.33333..., but
that’s only an approximation. By default, TI InterActive! retains
the more precise form: 2752/3.

You can, however, change the form of any Math Box result by
setting the Computation Mode of the box.

1. Click anywhere in the existing Math Box to select it. A solid
border appears around the Math Box to show that it is
selected.

%43

12
2752

3

2. Click the Mode Settings button on the TI InterActive!
toolbar.

12 Getting Started with TI InterActive!



TIP: In Automatic mode,
you can force a decimal
result by using a
decimal in the entry.

The decimal point
in the entry forces
the Automatic
result to a decimal.

Note the three options available under Computation Mode:

Automatic Uses Exact where possible, but uses
Approximate when your entry contains a
decimal point. Also, certain functions may

display Approximate results even if your entry

does not contain a decimal point.

Exact Any result that is not a whole number is

displayed in a fractional or symbolic form (1/2,
7, 42, etc.). This mode reduces rounding errors

that could be introduced by intermediate
results in chained calculations.

Approximate All numeric results, where possible, are
displayed in decimal form.

3. Click the Approximate option to select it, and click OK. The
result in the Math Box becomes a decimal approximation.

2" 43

12
8917.333

4. Click the Mode Settings button again, and change the

Computation Mode back to Automatic, the original setting,
and click OK.

This chart compares the Computation Mode settings.

Automatic Exact Approximate

Entry Result Result Result
8/4 2 2 2.

4 4
8/6 3 3 1.33333

v 51
8.5%3 25.5 2 255

\2 \2
sqrt(2)/2 2 2 .707107
T*2 27 27 6.28319
T*2. 6.28% 9 27 6.28319
]

Getting Started with TI InterActive!
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Entering an
expression from
the Tl Math
Palette

TIP: If you type cos in
the Math Box, you have
to also type the opening
parenthesis (.

The TI Math Palette resembles a calculator keyboard. If you
prefer to use the mouse instead of the keyboard, you can click
the buttons on the palette.

1. Click to the right and below the Math Box that you have
already entered, and press Enter. This places the cursor at
the end of the document.

2. Click the Math Box button ﬁ . An empty Math Box is
inserted beneath the previous one.

3. On the Math Palette, click (0] (-] D]. The entry looks
like this:

[ L idat ey ]

gcos{m.}

B L

| RN

PEPEFPFRERY PRI EErEN

4. Click m TI InterActive! displays the result and presents a
new empty Math Box, ready to receive an entry.

costa0. )
154251

LEL LR RS FEEFFFEIEEES |
1
1

"

Rl

-
-
-
-
-
y
-
-
-
-
-
-

]

| RARETRR 5

EEFEREFFEERY PR EEE

5. Press the Esc key on the computer keyboard to close the
unused Math Box, or click anywhere in the document.
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Keystroke and
Math Palette
equivalents

TIP: Click the Catalog
button @ on the
Math Palette for a list
of all Tl InterActive!
functions and
symbols.

TIP: Click the o
drop-down menu to
find the © character.
This character is
also available from
the X key.

Appearance of
items in a Math
Box

For this operation: Type this: Or click this:
X (multiply) g
- / (]
— (subtract or negate) — (hyphen) (-]
NG sqrt(x)
x? xh2
X
! a1 =
v yre
e? #e’(x)
b pi
1 (imaginary number) #i
Let variable x = value ¥ xi=y =]
Store value ¥y to variable x Yy->x
or
Yy =X

Using the TT Math Palette, you can change the appearance
properties of the entry and the result independently. You can
even hide the entry or its result.

Some of the properties you can control include:

¢ The font, size, and color used for the entry or result.

¢ Whether the result is displayed on the next line or the same

line as the entry.

¢ Whether the entry or result is displayed in text format,

such as (xA2)/(4y), or in math format, such as

X2
4y°

¢ Whether the entry or result is shown or hidden. You cannot

hide both.

Getting Started with TI InterActive!
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Changing the In this example, you can change the appearance of items in a
appearance of Math Box. Suppose you want to hide the expression or the result.

a Math Box
1. Click the down arrow =l next to the default option in the

Input box. Click Hide Input.

TIP: Once you evaluate TI Math Palette =]
the expression, the Input Edit Math Statistics Tooks Help

and Output settings = ‘ | I__,1 %
return to the default J 9 ﬁ ﬁ) }@

settings. L M dg, L E

0 B =3 I D

-

2. To hide the result, click the down arrow =l next to the
default option in the Output box. Click Hide Output.

16 Getting Started with TI InterActive!



Saving a
Tl InterActive!
document

3. Click M”il (or on the Math Palette menu, click Edit » Properties)
to modify properties such as scaling factors, font type, size, and

color.

Math Box Properties

—General

r Juzstify bazeline with text

Iv & ns W Show Math Palette  Input Mode: e it

v Auto wrap ¥ Show Warhings I-I - Ao Farmat j IE;'5 jl (Elcte!
Output kode: M ax Height:

I¥ | Show variables in italics S U_E i E|g;I ininch
|2 - Mest Line j |4 = [in inches)

™ Insert symbol between input and output |=>

0 [ jscedez

ITimesNewHoman j |12 :|I I~ Italic

— lnput
Fant Colors
M amne: Size [ptsl [~ Bold Foreground... |

k.

Cancel

Help

Bestare

Jia.

Apply

Make Default

¥ Tranzparent

o - =

Input Text: Eackaround.. |
— Output
—Font Colore—————
Name: Size [ptsl T Boid Foreground... |
ITlmes MNew Roman j 12 = T ltalic & Transparert
—Marginz (in points) Baehamurd.. |
Top: B ottom: Left: Right:

Apply to All

f

TI InterActive! uses a .tii extension to identify its documents.

1. On the TI InterActive! toolbar, click the Save button @
Because you have not yet saved this document,
TI InterActive! displays the Save As dialog box.

2. If necessary, navigate to the folder where you want to store

the document.

3. In the File name box, type a name (such as first report) for

the document.

4. Click Save.

Note: You can also export a document to other formats. Choose
Export from the File menu. The options are Html Web Page, Word
Compatible, Rich Text Format, and Plain Text.

Getting Started with TI InterActive! 17




Exercise 2: Storing Values as Variables

18

You can store a value as a named variable and then use the name
to refer to that value in subsequent Math Boxes and graphs. When
Tl InterActive!™ evaluates an expression containing the name, it
substitutes the value stored under that name.

Homework: Math period 2
Storing Values as Variables
Student name:

Use the character string "hello” to create a variable and store the result of the expression
2423 in that variable.

hello =2+2° 10
hello 10

After staring the value in the variable, use the variable name in an expression as a substitute
for the stored value.

425hslle” 100000

What happens when you introduce the variable "goodbye"? Type 4"25%goodbye™3 in a
tath Box and find aut.

4-25-goodbye3 lOO-goodby83

Since the variable "yoodbye" has not been defined, it is treated algebraically.

Try entering several expressions on a single line. Use a=2, b=3. Remember to separate
the expression with pairs of colons.

a:=2::b:=3::bi-2.0 133333

This exercise shows you how to:

¢ Define a variable and assign a value to it.

+ Display a variable’s value in a document.

¢  Remove a variable.

¢ Perform symbolic calculations.

¢ Reposition TI InterActive! objects in a document.

¢ Reset all variables.

Getting Started with TI InterActive!



Storing a value
in a variable

TIP: If you have
changed a document
and then attempt to
create a new document,
Tl InterActive! gives you
the option to save the
first document before
proceeding.

Checking a
variable’s value

This example creates a variable named num and stores the result
of the expression 5+82 in that variable.

1. On the TI InterActive! toolbar, click the New button lj to
start a new, blank document.

2. Click the Math Box button i to insert a new Math Box.

3. Type the variable name num and then type := (both

characters are required from the keyboard), or click ﬂ on
the Math Palette.

num =

4. Type the expression 5+8"3. The result—not the expression—
will be stored in num.

. N This means: Let the variable “num”
num := 5+8"3 equal the result of 5+83.

5. Press Enter on the computer keyboard. TI InterActive!
creates the variable num and stores the result there.

i =5 + 83
517

You can check the value of a variable by entering its name as the

entry in a subsequent Math Box.

1. Click the Math Box button ‘1| to insert a new Math Box, if
necessary.

2. Type the variable name num and press Enter on the computer
keyboard. The value currently stored in num is displayed as
the result.

T

517

Getting Started with TI InterActive! 19



Using a variable
in a calculation

Updating a
variable

After storing a value in a variable, you can use the variable name
in an expression as a substitute for the stored value.

Click the Math Box button it to insert a new Math Box, if
necessary.

Type 4*25*num”2 in the Math Box, and press Enter.
TI InterActive! substitutes 517, the value assigned to num, and
evaluates the expression.

4.25 mum”
36722900

Type 4*25*nonum”2 in a Math Box, and press Enter.

4-25-n0nmn2

100 -nc:vnu,m2

Because the variable nonum has not been defined, it is treated
algebraically in the result.

If you want to update a variable with the result of a calculation,
you must store the result explicitly.

Entry Result Comment

a=2 2
8 Result not stored in variable a.
2

a:=a"3 8 Variable a updated with result.
8

an2 ->a 64 Variable a updated with result.
64

20 Getting Started with TI InterActive!



Types of
variables

Entering multiple
statements in a
Math Box

Effects of
repositioning or
deleting math
objects

You can store any TI InterActive! data type as a variable. Some
examples are:

Data type Examples
Expression 254 12586 2r xmin/10 2+43i (x-2)2 +[2/2
List {2,4,6,8} {1,1,2}
Matrix 123 .
This can be entered as: [1,2,3;3,6,9]

369
Character string ~ “Hello” “xmin/10” “The answer is:”
Function myfunc( arg ) ellipse( x,y, r1,r2)

To enter several statements in a single Math Box, separate them
with pairs of colons. Only the result of the last expression is
shown.

a=5:b=2 ::i-l.ﬂl
b
25

You can delete TI InterActive! math objects (such as Math Boxes,
lists, and graphs), and you can drag them to a different position
on the page. However, deleting or moving an object can cause
results to change in the objects that follow it.

That’s because variables persist from one math object to another.
The physical positions of the objects determine the order in
which they are processed by the TI InterActive! math system. The
“math flow” is identical to the reading pattern: left-to-right along
each line of a paragraph, and top-to-bottom between paragraphs.

Getting Started with TI InterActive! 21



Example:

Step 1. nmm =4 +6°

40
Step 2. Tt

40 Math flow
Step3.  4.25nmum”

160000

If you edit a list or variable at the beginning of the document, the
change can ripple throughout the other math objects.

mimn =3+ 6°

a9 Effect of

changing 4 to

e 3 at the

34 beginning of
455 2 the example.

: TIHTL
152100

But if you change the value assigned to a variable at the end of
the document, the math objects that precede it are unaffected.

num =4 +6°
40
Effect of
LEL changing 4
40 to 3 at the
2 end of the
325 num example.
120000

22 Getting Started with TI InterActive!



Resetting all
variables by
inserting a math
section break

TIP: Math Section Break
is on the Insert menu.

Rules for naming
variables

At times, the persistence of variables can create a problem.
Suppose, for example, that you want to change the expression
stored in num for use in a different equation.

mun =5+ 83
517

TIHTL
517

4.25 mim ™

26728500 Inserted math section
I — break shows the resetting

effect on the math flow.

i
i

4.25 mim

100-mum”

Variable names that you create:

L]

Can use 1 to 32 characters consisting of letters and digits.
This includes Greek letters (but not ©), accented letters, and
international letters.

— Do not use spaces.
— The first character cannot be a digit.

Can use either uppercase or lowercase letters. The names
AB22, Ab22, aB22, and ab22 all refer to the same variable.

Cannot be the same as a preassigned name. Preassigned
names include:

— Built-in functions, such as abs( ). For a list of functions,
refer to the Functions and Instructions section of the
online help.

Getting Started with TI InterActive! 23



Here are some examples:

Variable name Valid?

Myvar Yes

My var No. Contains a space.

a Yes

Log No. Name is preassigned to the log( ) function.

Log1 Yes

3rdTotal No. Starts with a digit.
Reusing the last TI InterActive! automatically stores the last calculated result as a
answer system variable named ans. You can use ans in the next Math Box

to create a chain of calculations.

For example, calculate the area of a garden plot that is 1.7 meters
by 4.2 meters. Then calculate the yield per square meter if the
plot produces a total of 147 tomatoes.

1. In anew Math Box, type 1.7*4.2, and press Enter on the
computer keyboard.

17742
714

2. Type 147/ans, and press Enter on the computer keyboard to
find the yield.

147

ars

20,5882

24  Getting Started with TI InterActive!



As a second example, calculate 3.76 and then add 2 -« log 45.
-7.95

1. Type 3.76/(-7.9+sqrt(5)), and press Enter on the computer
keyboard.

3776

79445
_66385

2. Type ans+2*log(45), and press Enter on the computer
keyboard.

ans + 2-103'(45}
264258

Reusing the The button on the Math Palette recalls the last entry you

last entry evaluated and places it in the entry line. You can take advantage
of this feature when you need to repeatedly evaluate an
expression that updates a variable.

For example, using a variable, find the square of 1, 2, 3, 4, etc.

1. Set the variable’s initial value. Press Enter.

counter =10

0

2. Enter the expression that you want to repeat.

2
counter = counter + 1 - counter

1
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3. Repeatedly click the button on the Math Palette, and
press Enter on the computer keyboard to increment the
variable and calculate its square.

2
couttter = counter + 1 7 counter

4

counter = counter + 1 counter
9

counter = counter + 1 counter”
16
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Exercise 3: Creating a Function-Graphing Assignment

In this exercise, you create an interactive homework assignment
for electronic distribution. Recipients can open their copy of the
document in Tl InterActive!™ and use the graphing features to
complete the assignment.

Homework: Math period 3
Finding zeros of a function
Student name:

Here's a graph of the function y=sin(x).

Zooming in on the right side of the graph, you can see that the
function intersects the x axis at values that seem to be multiples of
pi (approximately 3.14159).

Double-click the above graph to open it, and use the Calculate Zero
command to find the zero of the function that occurs near 3. What
value did you find? This tells you that the sine of

is 0.

Find the two zeros of this function that are near 6 and 9. Are they
multiples of pi? What general statement might you make
about the sine of any angle that is a multiple of pi?

This exercise shows you how to:

¢ Insert and define a function graph in a TI InterActive! document.
¢  Resize a graph.

¢ Copy and paste a graph.

e Zoom in on a portion of the graph.

¢ Find zeros of a graphed function.
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Creating a title
for the
assignment

Inserting and
defining a graph

TIP: The Graph button’s
toolbar image reflects
the most recently used
graph type. To create a
new graph of that type,
just click the button
instead of the down
arrow.

w

At the left side of the formatting toolbar, click the down

arrow = next to the font name, and click Arial as the font for
the assignment title.

Click the down arrow ;l next to the text size and click 24 as
the text size for the title.

Type the three title lines shown at the top of the sample on
the previous page. Press the Enter key on the computer
keyboard after each line.

Press Enter again to leave a blank line after the title.

Click the down arrow ;l next to the text size and click 10 as
the size for the document’s normal text.

Type Here’s a graph of the function y=sin(x): and press Enter
on the computer keyboard.

On the TI InterActive! toolbar, locate the Graph button

and click the down arrow = next to it. A group of buttons is
displayed, representing the available graph types.

VI3
Sig 1
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4. Click the Y= button .

The Functions editor is displayed

along with the Graph window.

TIP: You can define

% Functions
many functions and V- |sais]
= £l Iots
choose to graph N
selected ones. Clear the ——
checkmark for those that r— Ml - = |
— x)i=
you don’t want to graph. c— W=
|
Independent Variable: |*
Desslect Al | Copyll | Clse | Hep |
2,

52 Graph H= E3

Eile  Edit Wiew Tools Zoom _=lculs= Draw  Help
|

MG e eE L+

N M A M s o B 12|

{_Functions j { Trace Format ( Table

| A

5. Inthe uppermost text box of the Y= tab, type sin(x), and then
press Enter on the computer keyboard. TI InterActive! graphs the

function.

L
6. Click the Save To Document button 2 in the Graph
window to insert the graph into the document.

Resizing the 1. Click the graph in the document. A selection box appears
graph around the graph to show that it is selected.
107
M|
sl
,-1 :
2
NEEDENNEN SN AN
A0E6 | -4 [ 2 ™ & & 10
21
al
&l
&l
Aol
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NOTE: See page 51-54
for more details on
formatting and using
objects.

Inserting a copy
of the graph

S

Move the cursor to one of the corners of the selection box
until the cursor changes.

Using the left mouse button, drag the selection out to
increase (or in to decrease) the graph’s size.

Click below the graph to deselect it, and press Enter on the
computer keyboard to make sure the cursor is positioned at
the end of the document.

Type the paragraph from page 27 that begins with “Zooming
in on the right side...” and press Enter on the computer
keyboard.

Click the graph that you inserted earlier. A selection box
appears around the graph to show that it is selected.

On the main toolbar, click the Copy button ﬂ to copy the
selected graph to the clipboard.

Click below the “Zooming in...” paragraph to position the
cursor where you want a copy of the graph.

Click the Paste button @ A copy of the graph is pasted at
the end of the document.
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Zooming inona 1. Double-click the graph below the “Zooming in...” paragraph.
portionofthe

graph 2. Click the Zoom Box button # on the Graph toolbar.

3. Click and drag the Zoom Box over the right half of the graph.
Your selection should resemble the graph below.

. .
4. Click the Save To Document button T to insert the graph
into the document.

Completing the 1. Click beneath the graph and press Enter on the computer
assignment keyboard to position the cursor at the end of the document.

2. Type the last two paragraphs from page 27 that begin with
“Double-click the above graph...” and press Enter on the
computer keyboard.
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Finding zeros To find the zeros of the graphed function:

of a graphed

function 1. Double-click the graph you just created to activate the Graph
window.

2. Click Calculate » Zero on the Graph toolbar. The Calculate
Zero window is displayed.

3. You will need to set a lower limit, upper limit, and an initial
guess before calculating zero.

There are two ways to set limits.

* You can enter numeric values in the limit entry boxes.

*  You can click and drag the dotted limit lines on the graph
in the Graph window.

4. Type avalue directly into the Guess box, or use the mouse to
click and drag your guess point on the graph.

5. After setting the initial guess and upper and lower limits,
click the Calculate button. The answer is displayed in the
Results box.
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Exercise 4: Creating a Report

In this exercise, you create a report based on observed data for
a specific airplane’s power-off glide performance at several
speeds. You then plot the data, perform a statistics regression,
and estimate the speed that will produce the minimum sink rate
for the plane.

Homework: Math period 4
Glide Performance of an Airplane
Student name:

My assignment was to show an airplane's glide performance and to estimate the speed that
would produce the minimurn sink rate for the plane. | used the following data: Airspeeds
(defined as L1): 30 mph, 40 mph, 50 mph, 60 mph, and 70 mph. Sink rates (defined as L2):
GO0 ft./min., 550 ft./min., 700 ft./min., 875 ft./min., and 1080 ft./min.

L1 L2
30 600
40 550
a0 700
60 875
70 1050

Quartic Eegression
regEQ(x) = 000625 + - 14166723 + 11.9375x"2 + -425.833x + 5950,

Graphed regression equation:

Sink Rate

-500

Lfisgl 1 1 1 1 1 1 1
307735 40 45 ED B5 BD BS 7O
Alr Speed

The plane's minimurm sink glide speed should be around 36 mph at 531f./min.

This exercise shows you how to:

« Enter statistical data using the List Editor.
e View plotted data.
e Calculate a regression and display the results.

¢ Graph a regression and analyze the data.
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Entering the data

TIP: The tabs at the
bottom of the editor let
you switch quickly
among list editing,
matrix editing, and

spreadsheet operations.

You have recorded the following rates of sink after making
several timed descents at different gliding speeds. You decide to
enter the airspeeds into list L1 and the sink rates into L2.

Airspeeds (L1) Sink Rates (L2)

30 mph 600 ft./min.
40 mph 550 ft./min.
50 mph 700 ft./min.
60 mph 875 ft./min.
70 mph 1050 ft./min.

o

1. On the TI InterActive!™ toolbar, click the List button . The
List Editor is displayed, with the empty cell at the top of list L1
selected and ready for an entry.

iE2 Data Editor
File Edt “iew |nsert Fomat List Data Help

B YoGoc HaEENA K 0L -GB Bk [

[rviatn j|10|j|l][ﬂ|§ v%-é-m%ﬂ
ismame | L1 L2 ‘ L3 ‘ L4 ‘ ‘ =]
ormuia | {.} | {3 {3} {3 I
1
2
3
4
5
(]
7
8
9
10
1
12
13
14
I List WAt A Saresashest 7 [ ﬂJ
%

2. Type the first airspeed, 30, and then press the down arrow key
on the computer keyboard to move to the next cell.

3. Type the next airspeed, press the down arrow key, and
continue until you have entered all the airspeeds into L1.

=

Click the empty cell at the top of list L2.

5. Type the sink rates in the second column in a similar manner,
with the number in each cell corresponding to the number in
the first column as shown in the table above.
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Plotting the glide
performance

6.

—

Click the List Editor’s Close button %[. The list is inserted
into the document.

L1 L2
30 600
40 550
50 700
60 875
70 1050

With the cursor positioned at the end of the list, press Enter
to create a new line.

On the TI InterActive! toolbar, locate the Graph button and
click the down arrow = next to it. A group of buttons is
displayed, representing the available graph types.

Click the Scatter Plot button . The Functions editor is
displayed along with a Graph window.

Make sure that the Stat Plots tab is selected.

In the uppermost text box, type L1 to specify it as the list
containing the x coordinates.

Press the Tab key to move to the second text box, and type L2 to
specify it as the list containing the y coordinates.

M| Stat Plots |
o 1 :
|L2
AR |
I
|dEpEntERt Y araEEs I
Deselectmll CopyAIIl Cloze | Help | y
%

If it is not already checked, click the check box at the left to
select this plot. TI InterActive! plots the data points in the
Graph window. The points are not visible because they are
outside the default viewing boundaries of the Graph window.

Getting Started with TI InterActive! 35



Viewing the
plotted data

Calculating a
regression on the
data

In the Graph window, click the Zoom Statistics button L— . The
viewing boundaries are adjusted automatically to show all the
plotted data.

.
Click the Save To Document button "B to close the Graph
window and insert the graph in the document.

TI InterActive! lets you calculate several types of regressions on data
stored in lists. In this exercise, you calculate a quartic regression on
the plotted pairs of airspeeds (L.1) and sink rates (L.2).

1. Position the cursor between the list and the graph and press
Enter on the computer keyboard.

2. Click the Stat Calculation Tool button ﬁaﬂ on the
TI InterActive! toolbar. The Statistics Calculation tool is
displayed.

3. Click the down arrow =] next to Calculation Type, scroll
down through the list, and click Quartic Regression.

EE Statistics Calculation

Calzulation Setup | Calzulation Results |

— Input

Calculation Type: | [NEEl ===ty

®list |

' List: I

Frequencsy: I After
calculating

[ Outeut a regression

Residual List: |RESID_ equation, you
can graph it

Feqression E quation: IIBQEQ[K] 9 p
by entering
this name in
the graph.

[Ealzulste Cancel Help
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TIP: Before saving
results to the document,
click the check boxes
next to the results you
want displayed.

In the text box labeled X List, type L1.
In the text box labeled Y List, type L2.

Click Calculate to calculate the regression equation and its
variables.

Click the Save Results button. TI InterActive! stores the
results in variables, closes the Statistics Calculation tool, and
displays the selected results in your document.

Juartic Eegression
regEQ() = 000625x™ + - 14166723 + 11.9375x™2 + 425 833z + 5950

Graphing the
regression
equation

With the cursor positioned at the end of the regression
results, press Enter on the computer keyboard to move the
cursor to the next line. Type the heading Graphed regression
equation:, and then press Enter again.

Double-click the graph that you inserted earlier.
Click the f(x) tab.

In the uppermost text box of the f(x) tab, type regEQ(x) and
then press Enter on the computer keyboard.

Click the Zoom Fit button @ in the Graph window to adjust
the viewing boundaries.
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6.

Ymin text box

7.

In the text box for Ymin at the bottom of the graph, change
the value to 450 and press Enter. This makes it easy to see
the bottom of the regression curve.

I Graph [_ O]

File Edit %iew Toolz Zoom Calculate Draw Help

| M| 3

NN XA Mo s 2

{_Functions J { Trace 1 Format
IW

b
[aa
|3u. o
o

Sin

~500

Ldﬁgl 1 1 1 1 1 1 1
073/ 40 45 50 55 B0 BS FD
Air Speed

450,

| 4

[
Click the Save To Document button Y in the Graph window
to insert the graph into the document.

Finding the TI InterActive! can find the minimum value of a function between

plane’s minimum specified starting and ending x values. For our data, the lowest

sink glide speed point on the function marks the speed that produces the plane’s
slowest rate of sink.

1.

Double-click the graph you just created to activate the Graph
window.

In the Graph window, click Calculate » Minimum. The
Calculate Minimum window is displayed.
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Note: This is the glide
speed that will keep
the plane aloft for the
longest period of time.
However, it is not the
speed that produces
the greatest horizontal
glide distance.

3. You can enter starting and ending x values in the limit entry
boxes or you can click and drag the limit lines on the graph.

4. Click Calculate to find the minimum x and y values.

Calculate Minimum |
regEl{x) =]
| -

Lawer Limnit: |3U- i|| Upper Limit: |70. :|I
Guess: |35.1551 j

Resultz:

Minimum found at [=.y]: |[3E.'| 661, 531.119) Copy |

[ Show Label

Calculate | Cancel | Help |

5. Type the following sentence to complete your report. The

plane’s minimum-sink glide speed should be around 36 mph

at 531 ft./min.
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Exercise 5: Analyzing Data from a Web Site

APH__TF tpers nd [BrakingDis tionDistanceTotalDistance]
10] 14.7 5 EE 27,
18] 11 33 44|
20 29.3 13! a4 B3
. . a i = = inal
Data provided by Michael J. S
Shepston & Associates, -
http://www.scottsdalelaw.com/ o
shepston/braking.html 0 ;

40

You can extract data directly from a Web page into a

Tl InterActive!™ document. This exercise is similar to the
previous one, except that in this case you extract automobile
braking distance data from a Web page and analyze it.

[ Braking Distances - browser

Fie Edi View Go Favortes Took Help

P HEEDETEEEA Cci
[ D HIE\F’mgvamFl\es\ﬂ Educatort T merhoivshbraring i = B H &
grvermreet |
Feet per Brakin; Reaction Total
MEPH Secnsld Distantge Distance | Distance
10 147 5 22 27
15 22 11 3 44
20 233 12 a4 3
2 36 30 55 35
30 a4 43 66 109
E 513 E 7 136
40 587 76 88 164 |
45 o5 7 9% 196
50 119 110 229
55 [ 8014 144 121 265 =l
Done [mo

Effect of Speed on Braking Distance

Data extracte d from braking htm.

20 40 B0 80 100 120 140

Stat regression results
Power Regression
regEQix) = 536773x"1.41856

Graphed regression equation

10 20 30 40 50 B0 7O 80 90 100

This exercise shows you how to:

¢ Select and extract data from a Web page.
* Plot the extracted data and calculate a regression.

« Display the plotted data and the regression equation together
for visual comparison.
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Opening the
sample Web page

You don’t need a working Internet connection to perform this
exercise. The sample Web page was copied to your hard disk
during installation of TI InterActive!.

1. On the TI InterActive! toolbar, click the New button g
TI InterActive! displays a new, blank document.

2. Type the title Effect of Speed on Braking Distance at the top
of the page, and press Enter on the computer keyboard.

3. Type the heading Data extracted from braking.htm:, and
press Enter on the computer keyboard.

4. Click the Web Browser button @ The TI InterActive!
browser opens.

5. On the browser’s menu, click File » Open.

6. Ifnecessary, navigate to the folder in which you installed
TI InterActive!.

7. Click the filename braking.htm, and click Open. The browser
displays a page with a table of braking distance data.

E‘ Braking Distances - browser [_ (O] x]
Elle Edit “iew Go Favaites Tools Help

[P N LAdEEREOGE
J ‘ Select ) “ HIC “Program FileshT1 EducationtTI InlelAclive!\hl:akmg htra j Go H ‘ﬁ

Braking Distances

Data provided by Michael J. Shep: & A i W, dalelaw.com

Two actions are involved when stopping your car m an emergency. reachng to the problem and braking the car. As
your foot mowves from the accelerator to the brake, your car continues to travel This 1s called the Reaction Distance
Traveled. Once vour foot is on the brake, you travel until the car comes to a complete stop. This is called the Braking
Dustance Traveled. The Total Distance traveled would be the sum of these distances.

Distances given in Feet

Feet per Bralin; Reaction Total

‘ MPH ‘ SEcul:ui Distanci Distance | Distance

[ 1o [ 147 [ 5 [ 22 [ 27

[ s [ 22 | 1 [ w44 e

[ 2o [ =3z [ 1w [ 4 [ sz

[ as [ 3 [ o | 55 | &

[z [ 4 [ 43 | & ][ 109

[ [ sz | s [ 7 | 13

[ 40 | s87 | 76 | s || 154

[ as [ & | @ [ e [ 1% =l
Done [T
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Extracting the
data

TIP: To select only
specific rows, drag
through the rows
instead of clicking the
Select button.

Note: See page 53 for
details about resizing
objects.

Plotting the
braking
performance

When you extract Web data, TI InterActive! creates lists in the
List Editor and places the data in those lists.

1. Click the Select button at the top of the browser window. The
browser highlights the table of braking distance data.

2. Click the Extract button. The List Editor is displayed, with
the Web data copied to lists.

EEZ Data Editor
File Edit “iew Inset Fomnat List Data Help

B YbGwe HEEBEMNI K OE-CB BB 2
v — 5o S8 7 U EES|E-S-A-[HE%

iismame | MPH FeetperSecond BrakingDistance ReacticnDistance TotalDistance =
fornufa | {.} {-1 {1 {1 {-} i
1 10 14.7 5 22 27
2 15 22 11 33 44
3 20 28.3 19 44 63
4 25 36 30 55 85
5 30 44 43 66 109
8 35 51.3 58 77 136
7 40 o8.7 76 [&15] 164
] 45 66 a7 g9 186
] 50 73.3 118 110 229
10 a5 80.7 144 121 265
11 B0 88 172 132 304
12 65 895.3 20z 143 345
13 7o 102.7 234 154 388
14 74 110 268 165 433
15 g0 117.3 305 176 481
16 85 124.7 345 187 532
17 20 132 356 198 284
18
19
20
21 hd
|| ¥ [\ List A Matrix A Spreadsheet [l] [ | LlJ
A

3. Click the Save To Document button iy to insert the lists into
the document. Adjust the list screen to view all columns of
data.

Now that you have the braking distance data copied into lists,
you can create a scatter plot of the speeds (x) against the total
stopping distances (y).

1. With the cursor positioned at the end of the list, press Enter on
the keyboard, type Plotted data:, and then press Enter again to
create a heading for the regression results.

2. On the TI InterActive! toolbar, click the down arrow ;l next
to the Graph button.

3. From the drop-down buttons, click Scatter Plot . The
Functions editor is displayed.
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Calculating a
regression on
the data

Make sure that the Stat Plots tab is selected. In the
uppermost text box, type FeetperSecond to specify it as the
list containing the x coordinates.

Press the Tab key to move to the second text box, and type
TotalDistance to specify it as the list containing the y
coordinates.

f(x] Stat Plots |
pl‘ ., l IFeetperSecond -

ITDta]Distance

=l
|ndependent Y anatle: I
DeselectAIIl CopyAIIl Cloze | Help |
v

Press Enter on the computer keyboard.

Click the Zoom Statistics button H in the Graph window to
adjust the viewing boundaries.

[}
Click the Save To Document button to close the Graph
window and insert the graph in the document.

With the cursor positioned at the end of the graph, press
Enter on the computer keyboard, type the heading Stat
regression results:, and then press Enter again.

Click the Stat Calculation button ﬂaﬂ on the TI InterActive!
toolbar. The Statistics Calculation tool is displayed.

Click the down arrow =] next to Calculation Type, scroll
down through the list, and click Power Regression.

In the text box labeled X List, type FeetperSecond.

In the text box labeled Y List, type TotalDistance.
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6. Click Calculate to calculate the results and display the
Calculation Results tab.

7. Click the Save Results button. TI InterActive! stores the
results in variables, closes the Statistics Calculation tool, and
displays the selected results in the document.

Power Eegression

regEQ(E) = 536772241856

Displaying the 1. With the cursor positioned at the end of the regression

plotted data with results, press Enter on the computer keyboard, type the

the equation heading Graphed regression equation:, and then press Enter
again.

2. On the TI InterActive! toolbar, click the Scatter Plot button
3. Click the Stat Plots tab.

4. In the uppermost text box, type FeetperSecond.

5. Inthe second text box, type TotalDistance.

6. Press Enter on the computer keyboard. (If it is not already
checked, click the check box at the left to select this plot.)

7. Select the f(x) tab.

8. In the uppermost text box of the f(x) tab, type regEQ(x) and
then press Enter on the computer keyboard. TI InterActive!
graphs the regression equation.
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TIP: To format this
graph, click Format.
Change Xmin to 0,
Xmax to 100, Ymin to O,
Ymax to 300, Xscale to
10, and Yscale to 50.

TIP: You can double-
click the Stat
Regression results any
time to explore a
different regression.

9. Click the Zoom Statistics button @ in the Graph window to
adjust the viewing boundaries.

BO0
540
a0
450
400
350
300
2450
200
180 -
100

al -

20 40 ®BO BO 100 120 140

10. Format the graph to show the relevant portion of the function.
(You may note that the function continues in the third
quadrant, but only positive values are relevant.)

300.

00
2601
200}
[0
10}

a0k

10 20 30 40 50 B0 70 &0 90 100

—

:
11. Click the Save To Document button "= to close the Graph
window and insert the graph in the document. You can visually
compare the plotted data and the graphed regression equation.
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Exercise 6: Reviewing Miscellaneous Functions

46

Tl InterActive!™ includes several features that can enhance the
quality of the report or assignment. In this exercise, you insert
images, set special features for these images, and print a

Tl InterActive! document.

Homework: Math period 6
Reporting data
Student name:

My assignment was to show the rmathermatical relationship betwe en the length of a
pendulum and its period. (A period is one complete swing of the pendulum.) 1 used
string and beads to construct the pendulum. | tacked the pendulurn to the ceiling to
petrform my tests. | recorded the pendulum’s period for each of 10 string lengths.
Length (in centimeters): 5.5,10.0,12.2,14.0,17.0,22.1,23.4,255,31.6,35.4,
Time {in seconds): 0.49 058,063,069,078,089,1.00,109,1.15,1.23. The
scatter plot is a display of the time-versus-length data.

[ ]
-
-
[ L2 14 o
5.6 0.49 =
10/ 0.58 8 »
12.2]  0.63 o
14 0.69 E .
17 0.78 =
22.1 0.89 .
53.4 1 .
95.5 1.08 .
31.6 15
35.4] 1.23 '81012 14 16 182072 24 28298303234
Length (cm)

This exercise shows you how to:

e Insert an image into a TI InterActive! document.
e Set text-wrapping options for an inserted object.
¢ Set your preferences for TI InterActive!

¢  Print a TI InterActive! document.

Getting Started with TI InterActive!



Inserting images
in Tl InterActive!

Resizing images
in Tl InterActive!

Inserting images into a TI InterActive! document is similar to
inserting images into most word processors. TI InterActive! can
accommodate .bmp, .eps, .gif, .jpg, .tif, .wmf, and .wpg file types.

1. On the TI InterActive! toolbar, click the New button g to start
anew, blank document.

2. On the TI InterActive! menu bar, click Insert » Picture. If
necessary, navigate to the folder containing the image you
want to insert.

3. Click the file name, and then click the Open button to insert
the image in the document.

£ Untitled - TI InterActive! M= e
File Edit “iew Insent Format Tools Help

CEHSAY X aGHC T
ITimasNawF\n‘man J“Q J| B 7 U H7_ ¢
GEC EENE DL e TN 00

b TEXAS

INSTRUM ENTS

4]
Ready |Ln1, Cal1 NUM /

If you prefer, you can resize the images you insert in
TI InterActive! documents.

Resizing images in a TI InterActive! document is similar to
resizing images in most word processors. To resize an image,
click the image and either:

e Drag the selection handles.

e C(Click Edit » Object » Format.
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Setting text-
wrapping options
for inserted
objects

4.

NOTE: See page 54 for
more information about
using floating objects.

1.

To modify the position of text associated with an inserted object,
use TI InterActive!’s text-wrapping features.

Click to the right of the picture that you inserted earlier, and
press Enter on the computer keyboard. Type This is a test of
Tl InterActive!’s text-wrapping options, and press Enter.

Click the picture. A selection box appears around the picture
to show that it is selected.

On the TI InterActive! menu bar, click
Edit » Object » Format. The Object Format dialog box is
displayed with its default values.

Object Format Ed |

— Flaws

% |nline with text Cancel

il

' Floating with text around

Apply Mo
' Floating with text top & bottam
Help
— Floating Object Marging — Scale Percent -

Left: Right: e
Jo |0 EE
Top: Bottam: i
[ |0 EE

[unitz are in inches] Feset |

In the box labeled Flow, select the desired option, and
click OK.

If you select one of the two “Floating...” options, the distance
between the image and the text can be modified using the
Floating Object Margins option. Also, scaling percentages can
be applied when selecting either of the “Floating...” options.

48 Getting Started with TI InterActive!



Setting
preferences

Printing
documents in
Tl InterActive!

The Edit » Preferences menu provides customization options for:
Document, Math Box, Graph, List Editor, Table, Web Browser,
and Screen Capture.

For example, Math Box preferences let you specify Math Box
height and width, input and output mode, margins and scaling,
and the font type, size, or color of the input and output.

Math Box Preferences

— General K
¥ Show Math Palette  Input Mods: b Wwidth:

¥ Auto wiap V' Show W arnings I-I - Ao Format j IE'5 =1 et

Cancel

il [el8

Output Mode: Max Height:
V¥ Show wariables in italics SRS # E|g;l _
[2-MestLine =] |4 =] fininches) e
™ Justify baseling with bt nelp
=l P
I Inzert symbol between input and output I=} j I'IDD = Seale % Bestore

— Input

Fant Calor
Narne: Size [ptsl ™ Bold Foreground... I ke Default |
ITimes Mews Foman j |12 = "
=1 I ltalic W Transparent
Apply to Al |

— Dutput
— Fant Calar
Name: Size (ptsl. [ Bold Foreground... I
- = =
ITlmes Mew Roman J |1 2 =1 T sl | Tiansparent
— Marginz [in paintz] —IBackground...
Top: Battorn: Left: Right:
5 =i 1] =i 24 = 1] =

In older versions of TI InterActive!, you also set communications
preferences for the settings used to link to a connected device:
type of device, port, and cable. In this version, the auto-detect
feature determines the settings automatically. So you no longer
need to set communications preferences.

Printing in TI InterActive! is similar to most word processors. You
can also set several printing options. For example:

On the TI InterActive! menu bar, click File » Print.
2. Click the Properties button on the Print window.

3. In the Orientation box, you can choose to print pages
vertically (portrait) or horizontally (landscape).
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Essential Skills for Using Tl InterActive!

This section includes a list of some things that can help you use
Tl InterActive!™ effectively.

Definitions ¢ Document — A TI InterActive! file that contains text, data,
and interactive objects that can be saved, printed, or
e-mailed.

*  Object — A specific non-text item in the document that can
be moved, edited, and updated. TI InterActive! objects include
the Math Box, Graph, List Editor, Spreadsheet, etc.

« Interactive objects — Refers to the fact that most
TI InterActive! objects share data so that updating one object
may automatically cause subsequent objects to be updated.

¢ Integrated math system — The math system contains key
tools and capabilities that work together dynamically so that
the use of multiple programs may be unnecessary.
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Inserting objects

A TI InterActive! document is composed of text and objects.
Each object has unique functionality. For example, to perform a
calculation, select Insert » Math Box and enter an expression
into the object (Math Box) that is created. Press the Enter key,
which in this case, causes the expression to be evaluated.

Use the Insert menu or the TI InterActive! toolbar to insert objects
into the document. A description of each object follows.

Object Description

Math Box Perform calculations and evaluate expressions.

Graph Graph rectangular, polar, and parametric functions; plot
lists.

Table Perform numerical evaluations of functions.

List Create and edit lists (similar to lists on the device).

Matrix Create and edit matrices.

Spreadsheet Compute values in a spreadsheet.

Stat Calculation Calculate a statistics regression of a data set.

Tool

Stat Tests & Perform statistical tests and intervals.

Intervals Tool

Slider Control

Insert a slider that lets you change variable values.

Hyperlink

Insert a hyperlink to a Web address.

Page Break

Insert a page break.

Math Section Break

Reset all variables for the section following the break.

Screen Capture

Insert a snapshot from an attached, supported device
such as a TI-83 or TI-83 Plus.

Picture

Insert images in various formats.

Object

Insert objects external to Tl InterActive! such as
Microsoft® Excel, video clips, etc.
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Saving objects Objects can be saved to the document to preserve their
characteristics at any time. In this way, the saved information may
be modified and updated to facilitate mathematical exploration.
Some objects, such as the Math Box, are automatically saved to the
document upon entering information. Other objects, such as the
graph and list editors, require you to specifically save the
information to the document.

Look for the Save To Document item i2= Data E ditor
under the File menu in each File Edit Yiew Inzert

component. A corresponding icon is ¥ L|i“| @

also available. The icon is usually
positioned in the leftmost position of

the toolbar for the various object ITl Math :

editors. fistname L1
fornia {..}

For example, % is the Save To 1 1

Document icon for the List Editor. 2z 2

Opening objects You might want to open an object so you can view or change the
contents of the object. There are three ways to open an object
that has been saved to a document.

¢ Using the mouse, simply point to the object and then double
click.

»  Using the mouse, point to the object and single click. Then go to
the menu and select Edit » Object » Open/Activate.

¢ Using the mouse, point to the object and then right click. A
menu appears as shown below. Click on Open/Activate.

LT

1

Dpendbctivate

M ode

* |nline with kext

h Floating with text around
Floating with text top & bottom
FEormat...
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Resizing objects

TIP: This method is
especially useful for
resizing list and
spreadsheet objects.

Moving objects

TIP: Use View »
Nonprinting Characters,
which displays line
breaks asﬂ, to view the
lines in a document.

Deleting objects

There are two ways to resize an object.

¢ To resize an object that has been saved to the document,
select the object with a right mouse click, select Format from
the right-click menu, and change the resize settings as
desired.

¢ Select the object and drag the resize handles to an
appropriate size.

Resize handles are the small squares located on the selection
outline. In the example below, the diagonal arrow cursor next
to the 6 indicates that the list object can be resized by
dragging the mouse.

L1 L2
1 4
Resize handle — 2 5 .
3 5 Resize cursor

To move an object, point to the object with your mouse and drag
it to the new location. If the object does not drop at the location
you want, it may be because there isn’t an empty space or
sufficient room. Since objects are inserted into the document as
characters, there must be an empty space with sufficient room in
which to place the object. “Empty spaces” are found next to
existing objects or text and on empty lines.

Sometimes it may appear that there is an empty line at the end of
the document when there is not.

There are two ways to delete objects that have been inserted in a
TI InterActive! document.

¢ Point to the object using the mouse and single click. Then
press the Delete key on the computer keyboard.

¢ For objects that have been inserted as inline-with-text objects
(see next page), position the cursor to the right of the object and
press the Backspace key on the computer keyboard.
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Using floating
objects

TIP: The Edit » Object
menu is also available
via a right-mouse-click
on the object.

The default for TI InterActive! is to create objects as
inline-with-text objects. To place objects precisely in the
document, convert them to floating objects.

To convert objects to floating objects, select the object and then
select one of the Edit » Object menu items.

* Inline with text — Causes the object to float in line with the
text.

¢ Floating with text around — Causes the object to float on the
page with text or other inline objects flowing around it.

¢ Floating with text top & bottom — Causes the object to float
on the page with text or another inline object above and

below it.
— — —
e e e
 —  —  —
 —  —
e I = B — [ ]
e e e
Inline with text Floating with Floating with text
text around top & bottom

To move a floating object, drag the object with the mouse to the
desired location. For additional control, select the object and use
the arrow keys on the computer keyboard to position the object
on the page.

If two or more objects are floating objects, they can be placed
adjacent to each other or overlapping. Once an object is changed
to floating and placed in the document, it does not change its
position unless you move it.
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Math updates

The TI InterActive! math system is dynamic A

and performs updates of all variables whenever —
anew object is defined, modified, or moved. -

This feature enables new ways in which to |:|I:|
illustrate ideas and concepts. It may also - -
require some experience in order to know what

to expect. ——

Each object has an evaluation point that determines when its
information is available for evaluation by the math system.
Evaluations occur in a specific order.

¢ Objects whose evaluation point appears above or to the left
of other objects’ evaluation points are evaluated first.

* Subsequent objects are evaluated in this spatial order until all
objects in the document are evaluated.

This evaluation occurs many times during the course of creating
or editing a document. The example below illustrates the
importance of the math evaluation order.

Document 1 Document 2
Define a=20 Define a=30| |Define a =30 Iefine a= 20
IIDOHEII IIDonEII IIDonEII IIDonEII
factor{a} factor{a)
2.3.5 o¢ 5

In Document 1, a is defined as 20 and 30 in consecutive Math
Boxes on the same line. In Document 2, the definition order is
reversed, and a is defined as 30 and 20, again in consecutive Math
Boxes on the same line. The position of the second Math Box is
significant to the evaluation of the third Math Box, which
contains the expression factor(a). In the first document, a is equal
to 30 when the third Math Box is evaluated. In the second
document, a is equal to 20 when the third Math Box is evaluated.
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An additional aspect of math updates is the location of the
evaluation points for each object. For all objects (except the Math
Box, graph, and matrix), the evaluation point is located at the top-
left corner of the object. For the Math Box, graph, and matrix, the
evaluation point is located at the bottom-right corner. To view the
evaluation points in a document, select the View » Nonprinting
Characters menu option. A small dot displayed on the object
indicates its evaluation point.

10
E -
E L
4 L
2 L
L 1 1 1 ml 1 1 L 1 1 1 1 Im ]
A0-E-76 -4 L 2 4 5 10
A
F L1 al
-] =
2 Br
3 B+
al| flz) = sm(x) ol
2 "Done" . of
Setting It is important to review the default preferences when you first
preferences install TI InterActive! This will help you understand the results

that you see. Go to the Edit » Preferences menu to select
preferences for the following items.

*  Document

¢ Math Box
¢ Graph

e List Editor
« Table

« Web Browser

* Screen Capture
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Using the catalog The Catalog, found in the Math Palette, includes information and
examples for every TI InterActive! math command.

To open it, select the Catalog icon @, or select
Tools » Command Catalog on the Math Palette. Click the Details
button to see examples for the selected command.

Tl InterActivel Command Catalog |

& Commands ' Urits

Select Command From List;

absi(
and
anglerl
ANDWAT
ans
approxi
arcocosl
arccoshi
arccotl

arccothi
arcocscl ;I
— Suntay

I({exprl, wvar[, Tower][, upper]]
Iiexprl, war[, cansztant])

|nzert I Cloze Details. .
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Where Do | Go from Here?

Now that you have the skills for building Tl InterActive!™
documents, you might want to explore more features. The built-
in documentation, which is accessible through the Help menu
and various Help buttons, can help you master the

Tl InterActive! software.

To find out more about:

Look here in online Help:

Using the math, algebra, and statistics
functions not covered in this book

Functions & Instructions

Graphing parametric and polar equations

Graphing: Creating a graph: Defining

functions for graphing
Creating and manipulating matrices Matrices
Performing spreadsheet operations Spreadsheets

Capturing a handheld’s screen or
transferring data between TI InterActive!
and a connected device

Linking to a Graphing Handheld, CBL,
CBL 2, or CBR

Collecting samples from a connected
CBL™, CBL 2™, or CBR™ data-collection
tool

Linking to a Graphing Handheld, CBL,
CBL 2, or CBR; Collecting and plotting
Quick Data lists

Extracting data from a Web page

Web Browser: Extracting data from a web
page

Inserting a link to a Web page into a
TI InterActive! document

Web Browser: Inserting a hyperlink in a
document
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Texas Instruments (TI) Support and Service Information

For general Home Page: education.ti.com

information
KnowledgeBase and
E-mail Inquiries: education.ti.com/support
Phone: (800) TI-CARES (800) 842-2737

For U.S., Canada, Mexico, Puerto
Rico, and Virgin Islands only

International education.ti.com/support
Information: (Click the International Information
link.)
For technical KnowledgeBase and
support Support by E-mail: education.ti.com/support
Phone (not toll-free): (972) 917-8324
For product Customers in the US, Canada, Mexico, Puerto Rico, and
(hardware) Virgin Islands: Always contact TI Customer Support before
service returning a product for service.

All other customers: Refer to the leaflet enclosed with this product
(hardware) or contact your local TI retailer/distributor.
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Texas Instruments (Tl) End-User License Agreement

END-USER
LICENSE
AGREEMENT

SINGLE-USER
LICENSE

EDUCATIONAL
MULTIPLE-USER
LICENSE

EDUCATIONAL
SITE LICENSE

WARRANTY
DISCLAIMER
AND DAMAGES
EXCLUSIONS
AND
LIMITATIONS

IMPORTANT - Read this agreement (“Agreement’) carefully before installing the
software program(s) contained on the diskette(s) / CD(s). The software program(s)
and materials accompanying this package are licensed, not sold. By installing or
otherwise using the software program(s) contained on the diskette(s) / CD(s), you
agree to be bound by the terms of this license. If you do not agree with the terms of this
license, return this package with all its contents to the place of purchase for a full
refund.

The software program(s) contained on the diskette(s) / CD(s) and any related documentation
(collectively referred to as the Program) are licensed, not sold, by Texas Instruments Incorporated (TI)
and/or any applicable licensors (collectively referred to as Licensor). Specific details of the license
granted depend upon the license fee you paid and are set forth below. For purposes of this Agreement, a
site (“Site”) consists of one entire physical campus of an educational institution accredited by an
association recognized by the U.S. Department of Education or the State Board of Education, or by their
equivalents in other countries. All additional terms of the Agreement apply regardless of the type of
license granted.

If you paid a license fee for a Single User License, Licensor grants to you a personal, non-exclusive, non-
transferable license to install and use the Program on a single computer. You may make one copy of the
software for backup and archival purposes. You agree to reproduce all copyright and proprietary notices
shown in the software and on the media. Unless otherwise expressly stated in the documentation, you
may not duplicate such documentation.

If you paid a license fee for an Educational Multiple User License, Licensor grants you a non-exclusive,
non-transferable license to install and use the Program on the number of computers specified for the
license fee you paid. You may make one copy of the software for backup and archival purposes. You
agree to reproduce all copyright and proprietary notices shown in the software and on the media.
Except as expressly stated herein or in the documentation, you may not duplicate such documentation.
In cases where TI supplies the related documentation electronically you may print the same number of
copies of the documentation as the number of computers specified for the license fee you paid. All the
computers on which the Program is used must be located at a single Site. Each member of the
institution faculty may also use a copy of the Program on an additional computer for the sole purpose of
preparing course materials.

If you paid a license fee for an Educational Site License, Licensor grants you a non-exclusive, non-
transferable license to install and use the Program on all institution owned, leased or rented computers
located at the Site for which the Program is licensed. You may make one copy of the software for
backup and archival purposes. You agree to reproduce all copyright and proprietary notices shown in
the software and on the media. Except as expressly stated herein or in the documentation, you may not
duplicate such documentation. In cases where TI supplies the related documentation electronically you
may print one copy of such documentation for each computer on which the Program is installed. Each
member of the institution faculty may also use a copy of the Program on an additional computer for the
sole purpose of preparing course materials.

Additional Terms:

Licensor does not warrant that the Program will be free from errors or will meet your specific
requirements. Any statements made concerning the utility of the Program are not to be construed as
express or implied warranties.

LICENSOR MAKES NO CONDITIONS OR WARRANTIES, EITHER EXPRESS OR IMPLIED,
INCLUDING BUT NOT LIMITED TO ANY IMPLIED CONDITIONS OR WARRANTIES OF
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NON-INFRINGEMENT
REGARDING THE PROGRAM AND MAKES THE PROGRAM AVAILABLE ON AN "AS IS"
BASIS.

Although no warranty is given for the Program, the media, if the Program was delivered to you on a
diskette or CD, will be replaced if found to be defective during the first ninety (90) days of use, when the
package is returned postage prepaid to TI. THIS PARAGRAPH EXPRESSES LICENSOR'S MAXIMUM
LIABILITY AND YOUR SOLE AND EXCLUSIVE REMEDY FOR DEFECTIVE MEDIA.

60 Getting Started with TI InterActive!



GENERAL

LICENSOR SHALL NOT BE RESPONSIBLE FOR ANY DAMAGES CAUSED BY THE USE OF
THE PROGRAM, OR SUFFERED OR INCURRED BY YOU OR ANY OTHER PARTY INCLUDING
BUT NOT LIMITED TO SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL
DAMAGES, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES. IN JURISDICTIONS WHICH ALLOW TEXAS INSTRUMENTS TO LIMIT ITS
LIABILITY, TI'S LIABILITY IS LIMITED TO THE APPLICABLE LICENSE FEE PAID BY YOU.

Because some states do not allow the exclusion or limitation of incidental or consequential damages or
limitation on how long an implied warranty lasts, the above limitations or exclusions may not apply to
you.

This Agreement will immediately terminate if you fail to comply with its terms. Upon termination of this
Agreement, you agree to return or destroy the original package and all whole or partial copies of the
Program in your possession and so certify in writing to TL

The export and re-export of United States original software and documentation is subject to the Export
Administration Act of 1969 as amended. Compliance with such regulations is your responsibility. You
agree that you do not intend to nor will you, directly or indirectly, export, re-export or transmit the
Program or technical data to any country to which such export, re-export or transmission is restricted
by any applicable United States regulation or statute, without the proper written consent or license, if
required of the Bureau of Export Administration of the United States Department of Commerce, or such
other governmental entity as may have jurisdiction over such export, re-export or transmission.

If the Program is provided to the U.S. Government pursuant to a solicitation issued on or after December
1, 1995, the Program is provided with the commercial license rights and restrictions described elsewhere
herein. If the Program is provided to the U.S. Government pursuant to a solicitation issued prior to
December 1, 1995, the Program is provided with "Restricted Rights" as provided for in FAR, 48 CFR
52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), as applicable.

Manufacturer is Texas Instruments Incorporated, 7800 Banner Drive, M/S 3962, Dallas, Texas 75251.
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Acrobat, 5

Browser, 8, 41, 49, 58
CBL, 5, 58

CBR, 5, 58

Character string, 21
command catalog, 57
Computation Mode, 12, 13
data-collection, 4, 58
deleting objects, 53

Edit, 17, 29, 33, 34, 35, 42, 48,
49

e-mail, 7, 8,9
entering an expression, 14

entering and formatting text,
11

evaluating a math
expression, 11

floating objects, 54
inline with text, 54
with text around, 54

with text top and bottom,
54

Font, 11, 15, 17, 28, 49
Function, 7, 10, 13, 15, 21,

23, 24, 27, 28, 29, 35, 38,
42, 45, 46, 58

62 Getting Started with TI InterActive!

Graph, 4, 10, 18, 21, 27, 28,
29, 30, 31, 32, 35, 36, 37,
38, 39, 42, 43, 44, 45, 58

inserting objects, 47, 51

installing TI InterActive!, 6
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Microsoft, 5
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deleting, 53

floating, 54

inserting, 47, 51

moving, 53

opening, 52

resizing, 53

saving, 52
opening objects, 52
Parametric equations, 58
Polar equations, 58
portrait, 49
power regression, 36
printing documents, 49

regression, 7, 33, 36, 37, 40,
42,43, 44, 45

resizing objects, 47, 53

Save, 10, 17, 29, 31, 36, 37,
38, 42, 43, 44, 45

saving objects, 52

Scatter Plot, 35, 42

Screen Capture, 49
setting preferences, 49, 56

Stat Calculation, 37, 43

Stat Plots, 35, 43, 44

Statistics, 33, 58

support and service, 59

supported file types, 47

system requirements, 5

Table, 3, 49

Text-wrapping, 46, 48

TI Connect, 5

TI Connectivity Cable, 5

toolbar, 7, 8, 11, 12, 17, 19,
28, 30, 31, 32, 34, 35, 36,
41, 42, 43, 44, 47, 48, 49

USB, 5

Variable, 7, 15, 18, 19, 20, 21,
22, 23, 24, 25, 26, 37, 44

Web, b, 7, 8, 40, 41, 42, 49, 58
Windows, 1, 4, 8

Windows 2000, 5

Windows 98, 5

Windows ME, 5

Windows NT, 5

Windows XP, 5

zeros, 27

Zoom, 27, 30, 31, 36, 37, 43
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